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There are no translations available.
Descubre este editor de vídeos que permite también su captura y procesamiento.      Virtual
Dub
  

VirtualDub es un editor de vídeos que permite también su captura y procesamiento.

  

Es un programa muy potente y gratuito. También realiza modificaciones como cortar o unir
vídeos o extraer pistas. De igual forma permite el cambio de resolución de vídeos, modifica su
calidad, convierte vídeo de unos formatos a otros, etc.

  

Es una herramienta muy versátil pero, quizás, no demasiado amigable. Desarrollos de este
programa son VirtualDub Mod y SpanishDub. El primero incluía una serie de modificaciones
realizadas al programa original ampliando sus funcionalidades. El segundo nació como una
traducción del original pero incluyendo las modificaciones del Mod. Sin embargo aunque
funciona bien cuando se instala el que sí tiene continuidad como proyecto es el VirtualDub, de
ahí que sea este el que se explica en el presente tutorial, así como las mejoras del VirtualDub
Mod

  Descarga e instalación
  

La página web oficial de este programa es: http://www.virtualdub.org/  y a ella hay que ir para
descargar el programa. En esta página hay un menú lateral con la opción 
Download
, en la que debemos hacer clic:
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  Cuando hacemos clic en esta opción nos aparece la siguiente pantalla:  Al hacer esto se nos muestra una nueva página en la que se nos informa de las distintasversiones estables que existen de VirtualDub para los distintos procesadores (32 o 64 bits deIntel o AMD):  
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  En el momento de hacer esta guía la versión estable del programa es la 1.9.7.  Tras hacer clic nos aparece un recuadro similar a este:  
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     Hacemos clic en Aceptar y guardamos el archivo para, posteriormente, ejecutarlo e instalar elprograma.  Junto a esta opción de descarga de VirtualDub se nos muestra la opción de descargar elcódigo fuente (Source Code), es decir, el programa en su versión de programación. Estaopción será la elegida por los programadores para modificarla, pues hablamos de un programade código abierto, con lo que cualquier persona que sepa programar puede modificarla oadaptarla.  Si estamos utilizando Internet Explorer la ventana que nos aparece será similar a esta:  

  Como hemos descargado un archivo zip, tras la descarga se nos abre el programa que usemospara descomprimir archivos, en el ejemplo Winrar. Seleccionamos todos los archivos yhacemos clic en Extraer en para indicarle ellugar en que deben copiarse estos archivos:  
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  En nuestro caso le indicamos que en el escritorio, en una carpeta que llamamos VirtualDub.Ahí se copiarán todos los archivos. El ejecutable, por tanto, aquél en el que debemos hacerdoble clic para abrir el programa, es el VirtualDub.exe.  Si abrimos la carpeta generada veremos ahí el programa, en el que haremos clic o, porcomodidad, crearemos un icono de acceso directo:  

  Interfaz
  

Este es el aspecto del programa al ejecutarlo:
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  Los controles de edición del vídeo son:  

  Como ya hemos comentado, cuando abrimos un vídeo aparece por duplicado en pantalla. A laizquierda el vídeo tal como está y a la derecha el resultado de la edición que estemos llevandoa cabo en ese momento. El resultado sería:  
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  Podemos aumentar o disminuir el tamaño de la ventana de los vídeos haciendo clic sobrecualquiera de ellos en el botón derecho del ratón:  

  VirtualDubMod o SpanishDub
  

Son variaciones del mismo programa, también gratuitos pues forman parte del mismo proyecto
que VirtualDub. De ahí que su descarga e instalación sea similar a la de VirtualDub. La página
desde la que podemos bajar el archivo es http://virtualdubmod.sourceforge.net  . Si hacemos
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clic en Downlo
ad vemo
s:

  

  

Junto al archivo del programa encontramos uno que permite solucionar bug, otro que aumentan
prestaciones (Miscellaneous) y el que permite traducir a varios lenguajes el programa. Su
Interfaz también es muy similar a VirtualDub.

  

VirtualDub no puede procesar archivos de tipo OGM (OGG Media) y MKV (Matroska Video)
porque estos tienen varias pistas de audio y subtítulos. Esto implica, por ejemplo, que un
fichero de vídeo OGM es un fichero con audio codificado en este formato y el vídeo en
cualquier otro códec (DivX o XviD). La principal ventaja de esto es que permite tener en un
mismo fichero de video varias pistas de audio y en cada una un lenguaje diferente para el
vídeo, similar a las películas en DVD.

  

Sin embargo un fichero AVI sólo puede contener una pista de audio normalmente codificada en
mp3 que ocupa menos espacio.

  

Con VirtualDubMod las pistas de audio son tratadas independientemente, de ahí que no haya
el menú Audio.

  

Para hacer el tratamiento del audio en VirtualDubMod vamos al menú Streams -> Stream List 
. En la ventana que aparece se observan las distintas pistas de vídeo, tras las cuales aparecen
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las de audio y luego los subtítulos.

  

Si hacemos clic con el botón derecho del ratón sobre una pista de audio aparece el menú de
Audio del programa para modificar esta.

  

Para trabajar con este tipo de archivos hay que instalar los códecs correspondientes como Div
X Total Pack :

  

  

Tras hacer clic descargamos e instalamos este paquete. Tras ello nos pedirá reiniciar el
sistema.

  Abrir Archivos.
  A. Errores relacionados con el audio VBR:
  

 Cuando abrimos vídeos con VirtualDubMod o VirtualDub, si estos tienen el audio en formato
mp3 VBR (bitrate variable) nos sale un aviso similar a este:
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  Nos pregunta si queremos tratar el audio como si fuera bitrate constante y no variable.Debemos decir que NO porque de lo contrario se desincroniza el audio. Aunque VirtualDub nopuede procesar estos audios VBR sí puede reproducirlos sin problemas.  Para solucionar este problema se extrae completamente la pista de audio a un archivo de tipoWAV sin comprimir y este se convierte a mp3 de bitrate constante. Después se reemplaza elaudio original del vídeo con el audio mp3. Esto se debe realizar con VirtualDubMod:  1.- Abrir el vídeo con VirtualDubMod  2.- Menú Vídeo -> Direct stream copy. Es importante tener seleccionada esta opción paraque sólo se recomprima el audio en este proceso.  3.- Menú Streams -> Streams list. Clic derecho en el archivo y en la ventana que aparecehacemos clic en Full processing mode:  

  4.- Clic derecho y hacemos clic en Conversion. Se configura de la siguiente forma y luego clicen OK y Save WAV.  
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  Así extraemos el audio a un archivo WAV sin comprimir. Para realizar el cálculo, un audio deunos 30 minutos necesita unos 250 MB.  5.- Extraemos el audio, sustituímos la pista (stream) del audio actual por la grabada en WAV ycomprimimos ésta en mp3 con bitrate constante:  ·      Streams -> Stream list -> doble clic en la pista de audio actual (así la desactivamos) ->clic en Add -> elegimos el archivo WAV guardado  ·      Clic derecho en la nueva pista de audio -> Full processing mode -> clic derecho -> Compression -> en la ventana de selección de códec clic en MPEG Layer 3 (bitrate entre 96 y 256 kbps con 44100 Hz)   ·      Ok en las ventanas que aparecen  ·      File -> Save as AVI, si el  archivo era AVI, debemos elegir AVI en esta ocasión en la listade tipos de archivo. Si fuera OGM o MKV elegiremos este tipo de archivos.  Otro error relacionado con el audio VBR detectado es el siguiente:  

  Como nos indica el propio programa se recomienda Full Processing mode para descomprimiro recomprimir el audio, en el menú Audio.  B. Errores relacionados con los códecs  Hay varios errores que pueden producirse como consecuencia de no poseer los códecs parasu procesamiento:  1.- Error tipo 'cannot find appropriate decompressor': Necesitamos un códec. La mejorsolución es instalar el DivX TotalPacks. Si nosabemos el códec que tenemos instalado y queremos esta información es conveniente usar elGSpot.Tras ejecutar este programa seleccionamos el vídeo y nos aparece algo similar a:  

 11 / 41

http://gspot.softonic.com/


VirtualDub

Written by Mª del Carmen Jiménez Gil
Wednesday, 02 December 2009 10:14

     Otra opción es instalar el programa AVIcodec_1.2_b113 que realiza la misma función queGSpot aunque la ventana que nos aparece es distinta:  También nos suministra el enlace en la web desde el que descargar los códecs quenecesitamos.  

  2.- No hay vídeo. Si se cambia la profundidad del color haciendo clic con el botón derecho delratón en el escritorio -> Propiedades -> Configuración -> cambiarprofundidad del color.  3.- No hay audio . No está el códec requerido. En este caso usaremos de nuevo el GSpot o elAVIcodec y comprobaremos los que hay y los que nos faltan para instalarlos.  4.- Problema al abrir el archivo AVI . Esto se suele deber a la ausencia de algún códec. Elmensaje de error es de este tipo:  
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  La solución usar GSpot y averiguar cuál se debe instalar. En caso de que esta opción nofuncione tenéis estos códecs para instalar, descargándolos primero en vuestro ordenador,haciendo clic en el archivo .exe y siguiendo las indicaciones que se muestren en pantalla:  ·       XviD-1.1.3   ·       Xvid-1.5.0  ·       divxtotalpack_2.3   De cualquier forma cuando nos salen estos errores se suele recurrir a poner el códec quemenciona el error o el que nos informa GSpot y descargarlo y ejecutarlo. Suele serrecomendable, siempre, salir del programa y volver a iniciarlo. Una página alternativa en la queconseguir los códecs es http://mediacoder.sourceforge.net/pkglist.htm .  Otra forma de solucionar estos problemas es hacer conversión del archivo en cuestión por otroformato, como Mpeg o mejor aún AVI con alguna utilidad como www.zamzar.com  o Mediacoder  o elsencillo any-video-converter  Menús
  Menú File
  

Las distintas opciones que encontramos en  el menú  File son:
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  Menú Edit
  

Las opciones que encontramos en este menú son:
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  Menú View y Go
  

En estos dos menús nos encontramos las siguientes opciones:

  

  Menú Video
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Aquí, las opciones más importantes son:

  

  Menú Audio
  

Las opciones para este menú son:
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  Menú options
  

Aquí  hay pocas opciones:

  

  Operaciones más habituales
  Captura de vídeo
  

Accedemos a Menú -> File -> Capture AVI
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Nos aparece una nueva ventana con un menú. En esta nueva ventana hemos de indicar, antes
de comenzar la captura, una serie de opciones y, en este orden:

  

1.- File -> Set capture file: Especificamos el nombre del archivo  destino de nuestra captura

  

2.- File -> Allocate disk space: Asignamos espacio en disco  para la captura. Si no hemos
indicado demasiado y se agota aumenta automáticamente la misma cantidad especificada

  

3.- Audio -> Compression: elegimos el formato y compresión de la captura de audio

  

4. Volume meter: Comprobamos si el volumen de la grabación es el adecuado.

  

5.- Vídeo: aquí podemos seleccionar distintas opciones como el formato, la fuente de donde
procede el vídeo (la tarjeta capturadora de vídeo o la webCam), la compresión, el recorte o los
filtros.

  

6.- Capture video: F5 o F6 permiten comenzar la captura del vídeo. Si elegimos la captura
con modo de compatibilidad no utilizaremos las características de VirtualDub.

  

La captura finaliza cuando se pulse la tecla Esc.

  

Si lo que queremos es descargar un vídeo de una página web de Internet lo mejor es instalar
un complemento en Firefox como Download Helper  o bien instalar la barra de Freecorder  en
Internet explorer o Firefox para descargar el vídeo y/o audio y luego poder editarlo. También
proporcionan utilidades de conversión de archivos, algunos gratuitos y otros de pago.

  Recortar fragmentos
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De esta forma reducimos el tamaño del archivo y su duración. Para ello los pasos son:

  

1.- File -> Open video file. Si en algún momento nos dice que no encuentra los códecs para
xdiv podemos descargarlos e instalarlos desde aquí

  

2.- Nos colocamos en la línea del tiempo en el comienzo del frame a recortar

  

3.- Pulsamos tecla Inicio de selección 

  

  

4.- Vamos al final del frame a recortar moviéndonos con el slider

  

5.- Pulsamos la tecla Fin de selección 
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  6.- Pulsamos la tecla Supr o Del o clic en Edit -> Delete  Para grabar el archivo File -> Save as AVI.   Si el archivo que hemos abierto es de tipo mpeg nos dará un error si queremos salvarlo comoAVI con la opción indicada. De ahí que sea mejor la opción File y en el menú de opciones seleccionarSave old format AVI.  

Importante  Antes de hacer  la selección del trozo de vídeo a eliminar debemos tener seleccionada laopción Direct stream copy  en Menú ->Vídeo y  Menú -> Audio. Si estamos ejecutando elprograma SpanishDub la opción Vídeo-> Copia directa. Esto permite que la copia no ocupe mucho espacio porque por defecto el programa vieneconfigurado para no usar ninguna compresión.  Unir fragmentos
  

Para unir vídeos la condición que debe cumplirse es que tengan el mismo formato y resolución.

  

Los pasos serían:

  

1.- Abrimos el archivo que contiene la primera parte del vídeo a unir.

  

2.- En el Menú File seleccionamos  Apend AVI Segment y, a continuación, abrimos  la
segunda parte del vídeo.
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Salvamos el vídeo con la opción Save as AVI desde el Menú File

  

Mientras realizamos la operación entramos en un menú diferente, pues ahora éste corresponde
con la opción Append AVI Segment:

  

  

Otras opciones son Edit, que nos permite realizar un borrado de la lista de trabajos y qué
hacer mientras se está procesando esta operación. El menú de esta opción es:
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  Por último Options nos permite indicar qué debe hacer el ordenador cuando finalice elproceso:  

  

Importante   Hay que recordar que este tipo de operaciones requieren recursos gráficos y de proceso denuestro ordenador y esto dependerá de los vídeos a unir y su tamaño, por eso debe estarseleccionada la opción Direct stream copy en Menú Vídeo y Menú Audio  Dividir un vídeo
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Este sería el caso contrario. Tenemos un vídeo y vamos a dividirlo en dos para que, por
ejemplo, podamos grabarlo en dos soportes diferentes como dos CD. Para ello los pasos a
seguir son:

  

1.- Abrimos el vídeo.

  

2.- Seleccionamos Direct Stream copy en Menú Vídeo y Menú Audio.

  

3.- Pulsamos el botón fin 

.

  

  

4.- Situamos el deslizador al frame que indique la mitad del vídeo. No tiene por qué ser exacto.

  

5.- Hacemos clic en 

  

6.- Hacemos clic en fin de selección 
. Así vemos que el indicador de la línea del tiempo marca la primera mitad de la película:
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  7.- Vamos al menú File -> Save segmented AVI. Así guardamos esta primera parte del vídeo  8.- Sin mover el deslizador de su posición, hacemos clic en Inicio de la selección 
  9.- Movemos el marcador o slider al último frame  10.- Clic en Fin de la selección 
  11.- Vamos al menú File -> Save segmented AVI y así guardamos la segunda parte del vídeo.  Cambiar el tamaño del archivo
  

Cuando nos interesa modificar el tamaño del archivo o su bitrate o su número de frames o el
formato de vídeo y audio utilizaremos esta opción. También podemos eliminar frames
defectuosos o que no queramos aparezcan en el vídeo.

  

Los pasos son:

  

1.- Abrir el vídeo

  

2.- Seleccionar Full Processing Mode en Menú Vídeo y Menú Audio.

  

3.- Calcular la frecuencia o Sampling rate, en Hz a través de File -> File information:
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  Esta información nos la proporciona si el archivo abierto es de tipo AVI.  4.- Menú Audio -> Compression -> MPEG Layer 3 codec. Si no lo tenéis debéis instalarlohaciendo clic aquí .  5.-.- Si está instalado el códec MPEG Layer 3 lo elegimos de forma que coincida con el delbitrate de audio.  6.- Menú Vídeo -> Compression.  7.- Doble clic en el codec XviD o DivX.  

  Cuando hacemos clic en Configure podemos determinar en la nueva ventana la calidad y, portanto, el tamaño final del archivo. Además podemos calcular el Bitrate y el formato contenedordel archivo, por ejemplo AVI-OpenDML, así como los frames por segundo o el formato final deAudio.  8.- Aceptamos y guardamos seleccionando Save as AVI desde Menú file. Al hacer esto nosmuestra el proceso de compresión del archivo:  
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  Convertir formato de video
  

A este proceso de conversión se le llama Recomprimir. Las opciones son las siguientes:

  

A.- Recomprimir sólo el vídeo:

  

1.- Abrir la película

  

2.- Menú  Vídeo -> Full compressing mode. Así activamos la opción Compression del menú 
Video

  

3.- Menú Audio -> Direct stream copy

  

4.- Video -> Compression y doble clic en codec Xvid o DivX
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En este paso es importante elegir, en la opción Configure las siguientes opciones:

  

Profils@level -> Home

  

Encoding Type -> Single pass o Twopass 1st pass o Twopass 2st pass. En el primero de
los casos se analizará y comprimirá el archivo en una sóla operación, lo que será más rápido.
En el segundo y tercer caso el vídeo se analiza una vez y la compresión se realizará en un
paso o en dos, según la opción. Esto generará mayor calidad, pero tardará más tiempo en
realizar el proceso.

  

Target quartier -> Calc indicamos el formato del vídeo y del audio. En Avg bitrate podemos
señalar, en kbps, el tamaño que tendrá el audio. Es aconsejable un valor de 96, pero pueden
ponerse valores menores.

  

Frames per second -> el que queramos, pero a menor número menor calidad.
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5.- Menú File -> Save as AVI

  

B.- Recomprimir vídeo y audio:

  

1.- Abrir la película

  

2.- Menú Vídeo y Audio -> Full processing mode

  

3.- Modificar bitrate y frecuencia del audio y vídeo. Esta información de la frecuencia nos la da
la opción File Information del Menú principal del programa.

  

4.- Menú Audio -> Compression -> MPEG Layer 3 codec 

  

5.- Menú Vídeo -> Compression ->Xvid o DivX ó o Xvid MPEG-4 Codec

  

6.- Menú File -> Save as AVI

  Capturar un frame como imagen JPG
  

Obtenemos así una fotografía de un cuadro de la película. Los pasos son:

  

1.- Abrir el vídeo

  

2.- Menú  Audio -> direct Stream Copy
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3.- Menú  Vídeo -> direct Stream Copy

  

4.- Desplazar el marcador a la posición a capturar

  

5.- Presionar la tecla SHIFT para ir más rápido hasta el frame

  

6.- Menú Vídeo -> Copy source frame to clipboard . Así llevamos a la memoria del
ordenador el frame capturado y podemos pegarlo en el lugar que queramos.

  

Si queremos la imagen procesada, es decir, la que está en la ventana derecha elegimos Copy
output frame to clipboard
.

  Convertir secuencia en imágenes
  

1.- Abrir el vídeo

  

2.- Menú  Audio -> direct Stream Copy

  

3.- Menú  Vídeo -> direct Stream Copy

  

4.- Desplazar el marcador a la posición a capturar

  

5.- Presionar Inicio de selección 
 para indicar el comienzo de la escena
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6.- Desplazar el marcador a la posición que indica el fín de la captura

  

7.- Presionar Fin de selección 

  

8.- Menú File -> Export -> Image sequence

  

  

Como vemos podemos indicar el nombre que tendrán las imágenes y el lugar y formato que
tendrán.

  Convertir audio a MP3
  

1.- Abrir la película
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2.- Menú Vídeo -> Direct stream copy

  

3.- Menú Audio ->  Full processing mode

  

4.- Menú File -> File  Information. Ver la frecuencia, Sampling rate, en Hz

  

5.- Menú Audio -> Compression -> MPEG Layer-3

  

6.- Elegir un modo no menor a 64 kbps, aunque el recomendado es 96 kbps. Deben coincidir
con la frecuencia en Hz averiguada

  

7.- File ->  Save as AVI

  Modificar volumen
  

Con esta operación podemos aumentar o disminuir el volumen del audio. Los pasos son:

  

1.- Abrir el vídeo

  

2.- Menú Vídeo -> Direct stream copy

  

3.- Menú Audio -> Full processing mode

  

4.- Menú Audio -> Volume -> aumentar un 500% por ejemplo
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5.- Menú File -> File Information -> Ver la frecuencia en Hz

  

6.- Menú Audio -> Compression -> MPEG Layer-3 codec

  

7.- Menú File -> Save as AVI 

  Cambiar pista de audio por sonido WAV
  

1.- Abrir la película

  

2.- Menú Vídeo ->  Full processing mode

  

3.- Menú Audio -> Full processing mode

  

4.- Menú Audio -> WAV audio -> elegir archivo WAV a usar

  

5.- Menú File -> Save as AVI  

  Extraer audio a archivo WAV
  

Para esta operación necesitamos el programa VirtualDubMod. Los pasos son los siguientes:

  

1.- Abrir  la película

  

2.- Menú Streams -> Stream list
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3.- En la nueva ventana  clic con el botón derecho del ratón en la pista de audio a extraer

  

4.- Aparece un menú -> elegimos Full processing mode

  

5.- clic con el botón derecho del ratón -> Conversion. Elegir como Sampling rate un valor de
unos 44100, Hight quality y Precision 16-bit y Channels Stereo -> 
Ok

  

  

6.- Menú File -> Save as AVI

  

Puede requerir bastante espacio en disco, aproximadamente 600 MB para una hora de
grabación.

  Extraer vídeo sin audio
  

1.� Abrir el archivo
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2.- Menú Vídeo -> Direct Stream copy

  

3.- Menú Audio -> No audio

  

4.- File -> Save As AVI

  Sincronizar vídeo y audio
  

Tras abrir el vídeo en el que vamos a arreglar ese desfase entre vídeo y audio realizamos los
siguientes pasos:

  

1.- Extraemos el audio en WAV como se ha explicado en el punto 6.12 y lo salvamos

  

2.- Extraemos el vídeo sin audio como se ha explicado en el punto anterior y lo guardamos con
otro nombre para no sobrescribir el original.

  

3.- Abrimos la carpeta en la que hemos guardado estos archivos y comprobamos cuánto duran
cada uno de ellos. Para ello hacemos clic en el archivo y vemos la información que nos
muestra el sistema:
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  De esta forma comprobamos si la duración en ambos no es la misma.  Ahora los pasos son:  4.- Abrir el vídeo - > Menú audio y vídeo y seleccionamos Direct Stream Copy  5.- Menú Audio -> Interleaving  
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  Estas son las opciones por defecto y la que más nos interesa es Delay audio track by ms . Siel audio está adelantado respecto al vídeo el valor debe ser positivo y si va retrasado el valordebe ser negativo.  Para determinar el valor a colocar en esta opción tenemos que tener en cuenta que 1000 mscorresponde a un segundo de desfase.  6.- Menú Audio -> Full Processing mode  7.- Menú File -> Save as AVI  Filtros
  

Para hacer determinadas operaciones se aplican filtros específicos. Para seleccionar un filtro
hay que ir al Menú Vídeo y elegir la opción Filtres con lo que nos sale la siguiente ventana:
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Para elegir uno debemos hacer clic en Add y en la nueva ventana nos movemos por los que
hay para elegir aquél que nos interese. Si el que buscamos no se encuentra en el listado,
hacemos clic en Load. En este caso se nos abre el
explorador de archivos para indicarle la ubicación en nuestro ordenador del filtro que queremos
y que tiene extensión vdf (Virtual Dub Filter).

  

Los filtros pueden descargarse desde la página web de VirtualDub:

  

  

o en la web http://neuron2.net/ , haciendo clic en Mine:
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El proceso siempre es similar, por lo que los primeros pasos son :

  

1.- Abrir la película

  

2.- Menú Vídeo -> Full processing mode 

  

3.- Menú Audio -> Direct stream copy 
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4.- Menú Vídeo -> Compression -> DivX o XviD o Xdiv MPEG-4 Codec

  

5.- Menú Vídeo -> Filters -> Clic en Add 

  

A partir de aquí aparece la ventana con los filtros y seleccionamos o cargamos aquél que
queramos utilizar para un propósito concreto.

  

Algunos ejemplos:

  Cambiar resolución del vídeo
  

Cuando modificamos la resolución de un vídeo estamos cambiando su tamaño, de forma que a
mayor resolución mayor tamaño y a la inversa.

  

Tras los pasos comunes indicados anteriormente, elegimos el filtro Resize. Si queremos
disminuir el tamaño, elegiremos el modo 
Bicubic
que es lento pero  recomendado. Si lo que queremos es agrandar el vídeo el filtro 
Sharpen
es adecuado. Por último Menú 
File -> Save as AVI 

  Cambiar el brillo/contraste
  

El filtro a elegir es Brightness/contrast y luego Menú File -> Save as AVI 

  Cortar los bordes de un vídeo
  

En este caso se pueden eliminar los márgenes negros de las películas panorámicas. Para ello,
tras los pasos comunes a todos las operaciones con filtros elegimos null transform -> OK. Así
se nos activa el control 
Cropping 
que es el que realizará esta operación
:
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A continuación nos muestra una nueva ventana en la que podemos especificar los valores para
el corte superior, inferior, derecha e izquierda:
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  Hacemos clic en OK y Menú File -> Save as AVI 
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